Tuner Application Error


#1

I got my system in the mail today. I went through the user guide; I formatted the disk, installed the operating system (/skylark-dc-1804301810.img) and got to the Skylark screen. I went to the tuner and when I clicked it, it said, “You are not allowed to use this App/API.” I have tried both on an Ipad and a WIN7 machine using Firefox. I get the same message when I click on the network Icon. I can access the Textpad, calulator, news etc.

I am trying to get this working before tomorrow’s planned down time. My touch screen is working.

I am hooked up to a 2.4 amp USB. Any info would be appreciated.


#2

Did you log into un=outernet pw=outernet? The guest access does not have tuner privilege.

–Konrad, WA4OSH


#3

THANKS!! I was so stoked that it worked that I used the wrong log in. By the way, I am KI6PJN.


#4

You are most welcome John! I made the same mistake. Everything worked… except :smiley:
There are lots of hams here. Take a look at the various features, read the news, the weather, Wikipedia articles, etc.

Since you are a ham, you can also use your DreamCatcher as a Lora transceiver on other bands besides 433 and 915 MHz, but on some of the unused bands.

Are you able to send APRS messages? If you put OUTNET anywhere in the message, Outernet will sift it out of the APRS-IS cloud and broadcast it.

Also, you can experiment with a language called Node-RED to read and write to/from the API to read into the file system, your status and APRS.

–Konrad, WA4OSH


#5

So far in my ham experience, I have used packet to connect to Winlink, FLDIGI and RMS Express. I know that that I have most of the equipment to do APRS but haven’t attempted it yet.