Wifi not working


#1

Getting the dreamcatchers running always causes me acid indigestion.

OK. Using the Dreamcatcher V 3.03.
On the little screan it says Wifi - missing?
And when I scan wifi from anything outernet no showie uppie.
The other submenus seem to work.
It does say storage 0 GB but that’s odd it does have sotrage.

Please advise so this doesn’t become a 119 dollar boat anchor.
Thanks.


#2

Does the wifi adapter have it’s light on?


#3

Nope. However if I plug it into a USB port on my PC fortheheckovit, it does.


#4

I also tried the wifi dongle from the previous dreamcatcher. Same set’o’symptoms.


#5

Have you tried… on the little screen, the menu item “Switch on wifi” then press apply ?

I haven’t tried that option… but it might work.


#6

I did that but then I had to end up doing set default config and reboot and that and only that finally worked. God knows how it was MIS-set in the config it powered up with or how it ever got there. Who knows? Anyhow thanks for getting back to me. It led to … sort of… where I had to go and what I had to end up doing. Now to point the LNB…


#7

Sometimes waiting a little bit longer between steps helps. Ex: When little screen says Ready, it takes a few more seconds to be really ready.


#8

That can be true with when the outernet is in client mode as it might take it a sec to get a ip on the network.


#9

Indwwd. Right now i just finished a bracket to adapt the outernet lnb to the arm on my directv dish. Ill know if it works.


#10

Oops indeed


#11

If it doesn’t work out, this is pretty good.